联系方式 Contact

指标超市网

翔博软件:www.xiangbosoft.com

电话:18020657357

微信:332879389

Q Q:287762038

点击这里给我发消息

网址:www.zb-mart.com

搜索 Search

绝佳趋势通道指标 通达信 副图 波段 无未来函数 短线 买卖点

2018/9/29 22:47:06点击:

问:怎么每天都能免费收到这种好指标呢?

答:只需点上边翔博软件工作室》关注!

 





公式源码:

 

N:=46;

XX:=CLOSE;

X1:=(MA(XX,3)+MA(XX,5)+MA(XX,8)+MA(XX,13)+MA(XX,21))/5;

LO:=X1+5*SLOPE(X1,3);

LL:=SMA((LO-LLV(LO,N))/(HHV(LO,N)-LLV(LO,N))*100,3,1),COLORRED;

X:=IF(CROSS(LL,10),5,0);

J:=EMA(LL,5);

Y5:J-2*STD(J,10),COLORLIGRAY;

Y2:EMA(LL,13)*1.2,COLORLIGRAY;

DRAWBAND(Y5+3,RGB(76,76,76),Y2-3,RGB(76,76,76));{外}

STICKLINE(LL>=90 OR LL>=80,50,60,5,1),COLORBLUE;

DRAWTEXT(IF(X>REF(X,1),-8,0),-8, 'KKKK '),COLOR00FFFF,LINETHICK4;

DRAWTEXT(CROSS(10,LL),-10,'买警'),COLORMAGENTA;

DRAWTEXT(CROSS(LL,80),55,'卖警'),COLORYELLOW;

STICKLINE(Y2<20 ,-20 ,-15 ,5,1),COLORCYAN;

底部区域:STICKLINE(1 ,20 ,10 ,0,0 ),COLORBROWN;

DRAWTEXT(CROSS(20,Y2) ,40 ,'入底' ),COLORWHITE;

短线:SMA((LO-LLV(LO,N))/(HHV(LO,N)-LLV(LO,N))*100,3,1),COLORRED;

趋势:3*SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1)-2*

SMA(SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-

LLV(LOW,N))*100,5,1),3,1),COLORGREEN;

118,POINTDOT,COLORCYAN;

-30,POINTDOT,COLORCYAN;

DRAWTEXT_FIX(C>O,0.01,0.9,0,'微信订阅号:翔博软件工作室'),COLOR556699;
 

省大师炒股课程会员特权通道:

不定期免费分享各大名师的炒股课程和经典指标公式。(微信群里和公众号)

 需要订阅的朋友!加微信:396950280 回复:“订阅”

=========================

【提供服务】

一、新编通达信主图、附图、选股公式

二、主图,附图改选股 预警公式

三、破解通达信指标

特别提示:

选股预警指标编写 ,不同主流行情软件间指标转换。 请联系微信:396950280