联系方式 Contact

指标超市网

翔博软件:www.xiangbosoft.com

电话:18020657357

微信:332879389

Q Q:287762038

点击这里给我发消息

网址:www.zb-mart.com

搜索 Search

超越尖峰指标 通达信 副图 波段 无未来函数 短线 操盘控盘

2018/10/10 19:15:03点击:

问:怎么每天都能免费收到这种好指标呢?

答:只需点上边《翔博软件工作室》免费关注!




公式源码:


N3:=BARSLAST(CROSS(C,MA(C,20)));

N4:=BARSLAST(CROSS(MA(C,20),C));

黑马:IF(N3

N:=30;

做空趋势: 100*(HHV(HIGH,M)-CLOSE)/(HHV(HIGH,M)-LLV(LOW,M));

RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;

K:=SMA(RSV,5,1);

D:=SMA(K,3,1);

J:=3*K-2*D;

做多趋势:EMA(J,6),COLORMAGENTA;

VAR2:=REF(LOW,1);

VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;

VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3);

VAR5:=LLV(LOW,30);

VAR6:=HHV(VAR4,30);

VAR7:=IF(MA(CLOSE,58),1,0);

VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;

VAR9:=IF(VAR8>100,100,VAR8);

AA3:=(HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21))*100-10;

AA4:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;

AA5:=SMA(AA4,13,8);

OK线:CEILING(SMA(AA5,13,8)),COLORRED,LINETHICK3;

AA6:=SMA(AA3,21,8);

买关注: STICKLINE(OK线-AA6<-65,0,7,2,1);

DRAWICON(FILTER(J>REF(J,1)AND OK线>=REF(OK线,1)AND OK线<25 ,5),OK线,5);

卖关注: STICKLINE(OK线-AA6>85,98,90,2,1),COLORFFFF00;

DRAWICON(FILTER(J85 ,5),J,6);

V1:=(C*2+H+L)/4*10;

V2:=EMA(V1,13)-EMA(V1,34);

V3:=EMA(V2,5);

V4:=2*(V2-V3)*5.5;

V5:=(HHV(INDEXH,8)-INDEXC)/(HHV(INDEXH,8)-LLV(INDEXL,8))*8;

V6:=EMA(3*V5-2*SMA(V5,18,1),5);

V7:=(INDEXC-LLV(INDEXL,8))/(HHV(INDEXH,8)-LLV(INDEXL,8))*10;

V8:=(INDEXC*2+INDEXH+INDEXL)/4;

V9:=EMA(V8,13)-EMA(V8,34);

VA:=EMA(V9,3); VB:=(V9-VA)/2;

V11:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);

小心:= 3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),LINETHICK2 , COLORYELLOW;

买信: IF(CROSS(小心,10),35,0),STICK ,COLORRED ,LINETHICK4;

DRAWTEXT(买信,35,'低') , COLORRED ;

VAR199:=MA(CLOSE,80)-MA(CLOSE,10)/3;

VVVV:=CLOSEMA(VOL,5)/240 AND

CLOSE>REF(CLOSE,1)*1.08 AND CLOSE

底:(IF(VVVV,1,0))*15,STICK,COLORWHITE,LINETHICK4;

DRAWTEXT(底,15,' ★底'),COLORWHITE;

下单: IF(CROSS(3*SMA((CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100,5,1),3,1),10),20,0),STICK ,COLORGREEN, LINETHICK4;

DRAWTEXT(下单,20,'买!'),COLORGREEN;

卖出: IF(CROSS(84,3*SMA((CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100,5,1),3,1)),60,0),STICK ,COLORCYAN ,LINETHICK1;

DRAWTEXT(卖出,61,'顶!'),COLORCYAN ;

AA:=LLV(LOW,36);

BB:=HHV(HIGH,30);

DD:=(EMA(((CLOSE-AA)/(BB-AA))*(4),4))*(25);

底部:=(((DD-LLV(DD,21))/(HHV(DD,21)-LLV(DD,21)))*(4))*(25);

DRAWTEXT_FIX(C>O,0.01,0.9,0,'微信订阅号:翔博软件工作室'),COLOR556699;


 天天有抽奖,每日领福利。

1,翔博软件新产品发布推广抽奖;

2,各大炒股名师讲座课程抽奖。

速加微信:396950280 回复“天天”参加,名额有限!

=========================

提供服务如下:

1、转换 --- 根据客户提供的电脑板或者手机版技术指标源码,转换成自己的手机软件使用

2、编写 --- 按照客户定制指标时“提供的编写要求”,制作技术指标

3、修改 --- 按照客户“提供的修改要求”,修改技术指标

特别提示:

有手机指标的转换 测试 编写需求的朋友, 请联系微信:408866864